Animatic MP4 rendering problems

Incident Report for Boords

Resolved

Animatic processing should now be back up and running. Thank you for your patience on this!
Posted May 21, 2018 - 10:22 UTC

Identified

We are unfortunately experiencing a temporary outage from our video conversion service which is preventing animatic MP4s from being rendered. We are actively working on a solution, and apologise for any inconvenience caused.
Posted May 18, 2018 - 11:54 UTC
This incident affected: Boords (app.boords.com) (Boords Web App).