Elevated Errors

Incident Report for Boords

Resolved

This incident has been resolved.
Posted Sep 18, 2018 - 16:15 UTC

Monitoring

The issue has been fixed and we're monitoring the situation
Posted Sep 18, 2018 - 13:24 UTC

Investigating

We're experiencing database issues leading to elevated level of errors. We are currently looking into the issue.
Posted Sep 18, 2018 - 13:10 UTC
This incident affected: Boords (app.boords.com) (Boords Web App).