Intermittent database issues

Incident Report for Boords

Resolved

This incident has been resolved.
Posted Mar 11, 2020 - 12:08 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 11, 2020 - 11:51 UTC

Identified

We're currently investigating some timeout issues with our databases. You might experience errors while generating PDFs during this time.
Posted Mar 11, 2020 - 11:18 UTC
This incident affected: Boords (app.boords.com) (Boords Web App).