Elevated Errors

Incident Report for Boords

Resolved

This incident has been resolved.
Posted Jul 05, 2018 - 08:08 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 04, 2018 - 13:28 UTC

Investigating

We're looking in to an elevated amount of server outages, leading to error messages like: “something is preventing us from loading this storyboard”.
Posted Jul 04, 2018 - 13:03 UTC
This incident affected: Boords (app.boords.com) (Boords Web App).