Issues with certain presentation links

Incident Report for Boords

Resolved

This incident has been resolved.
Posted Dec 02, 2025 - 09:39 UTC

Update

We are continuing to work on a fix for this issue.
Posted Dec 01, 2025 - 21:50 UTC

Identified

We currently have an issue where presentation links ending in `/frame` don't work. Our team is aware of the issue.

As a temporary fix, add '1' at the end of the link, for example https://app.boords.com/s/test/frame/1 for the zoomed in view, or remove the /frame part entirely to link to the grid overview.

We expect the issue to be resolved in the morning (UK time)
Posted Dec 01, 2025 - 21:49 UTC
This incident affected: Boords (app.boords.com) (Boords Web App).