Script Importing Issue

Incident Report for Boords

Postmortem


Resolved

This issue has now been resolved
Posted Aug 08, 2025 - 04:52 UTC

Identified

There is an issue with the upstream provider we use to import scripts. We are awaiting confirmation of the fix.
Posted Aug 07, 2025 - 14:05 UTC
This incident affected: Boords (app.boords.com) (Boords Web App).