Our CDN provider has implemented a fix, and is currently monitoring the results.
Posted Jul 02, 2019 - 14:27 UTC
Identified
Due to an outage with our CDN provider (Cloudflare), we're experiencing some issues. You might see a '502 Bad Gateway' error during their outage. More information can be found at https://www.cloudflarestatus.com/incidents/tx4pgxs6zxdr. We will monitor the situation, and update this page as soon as we see any change.
Posted Jul 02, 2019 - 13:53 UTC
This incident affected: Boords (app.boords.com) (Boords Web App).