(updated the operational status on the status page)
Posted Nov 16, 2021 - 11:38 UTC
Monitoring
We've implemented a fix, and the app should be operational again. We're monitoring the results.
Posted Nov 16, 2021 - 11:36 UTC
Identified
We traced the problem to one of our vendors, who are having a service outage at the moment, we're monitoring the situation and are attempting to find workarounds.
Posted Nov 16, 2021 - 11:01 UTC
Update
We are continuing to investigate this issue.
Posted Nov 16, 2021 - 10:31 UTC
Investigating
We're seeing an increased rate of 500 errors resulting in issues throughout the app (especially logging in). We're investigating the cause.
Posted Nov 16, 2021 - 09:05 UTC
This incident affected: Boords (app.boords.com) (Boords Web App).